Jump to content






Photo

HH Forum Upgraded! April 2012

new features upgrade

This topic has been archived. This means that you cannot reply to this topic.
84 replies to this topic

#61 tinypixie

tinypixie

    Full-Fledged Hamster

  • Off-Duty Crew
  • 3,601 posts

Posted 17 April 2012 - 09:35 AM

Well, it's a shame that we can't see all of the birthday names.

Why not arrange it so the people who have been online the most recently will show first? I honestly only want to see people who were actually active's birthdays. If it doesn't tomorrow It'll probably show a ton of people who haven't been on since like 2004 and bury mine so no one can see it Posted Image


ANd it's a shame that if we were to wish you happy birthday on a status, it would get buried fast, and if we were to post HB on your profile wall, it's in an odd spot. But I'll do both tomorrow anyway, just to make sure you are loved <3




#62 Azayles

Azayles

    Samurai Ham

  • Members
  • 8,457 posts

Posted 17 April 2012 - 09:35 AM

Well, it's a shame that we can't see all of the birthday names.

Why not arrange it so the people who have been online the most recently will show first? I honestly only want to see people who were actually active's birthdays. If it doesn't tomorrow It'll probably show a ton of people who haven't been on since like 2004 and bury mine so no one can see it Posted Image

I say yours! :D I had to click the "show all birthdays" to see it, but there you were :P
Yeah it needs to prioritise things like that to show active members at the top. Like, sort by last active date, or something. Shouldn't be hard to implement in code.
Got on it, Invision Power!

#63 Luci

Luci

    Ultimate Hamster Clone

  • Members
  • 2,277 posts

Posted 17 April 2012 - 09:42 AM

You guys are so sweet :D

It's more that I like to wish other people a happy birthday but don't want to search every day to see if it's someone's birthday.

#64 tinypixie

tinypixie

    Full-Fledged Hamster

  • Off-Duty Crew
  • 3,601 posts

Posted 18 April 2012 - 05:09 AM

Another question.. how do we know if someone has replied to our post. I've clicked the "follow this topic," but have not received any notification about people responding :/ I get one for when someone quotes me, but not when there is a reply on a topic I'm following.

#65 Azayles

Azayles

    Samurai Ham

  • Members
  • 8,457 posts

Posted 18 April 2012 - 05:12 AM

Another question.. how do we know if someone has replied to our post. I've clicked the "follow this topic," but have not received any notification about people responding :/ I get one for when someone quotes me, but not when there is a reply on a topic I'm following.

Click your name top right then My Settings, click Notification Options and make sure the left-most box is ticked for "Notification method to use for replies to followed topics"

#66 tinypixie

tinypixie

    Full-Fledged Hamster

  • Off-Duty Crew
  • 3,601 posts

Posted 18 April 2012 - 05:17 AM

Oh Azayles.. what would I do without you?

#67 Azayles

Azayles

    Samurai Ham

  • Members
  • 8,457 posts

Posted 18 April 2012 - 05:20 AM

Oh Azayles.. what would I do without you?

Awwie :) Posted Image Posted Image

#68 HoppingHammy

HoppingHammy

    Master Chef Ham

  • Moderator Team
  • 9,349 posts

Posted 18 April 2012 - 08:00 AM

I'm glad to hear everyone else seems to be getting the hang of things around here! :) I'm feeling.............so very overwhelmed with it all today. Just feel like barely browsing and not doing very much. Oh change, why must you be so hard for meeee?

#69 Azayles

Azayles

    Samurai Ham

  • Members
  • 8,457 posts

Posted 18 April 2012 - 08:05 AM

I've got most of the features sussed, so if anyone has any probs I'll be happy to help :)

#70 HannahsHammys

HannahsHammys

    Adult Hamster

  • Members
  • 282 posts

Posted 18 April 2012 - 09:05 AM

I love it!

#71 dusty

dusty

    Popstar Ham

  • Admin Team
  • 4,755 posts

Posted 18 April 2012 - 08:26 PM

Thanks for all your feedback! Keep them coming! I will be looking through each one and post fixes or comments. Posted Image For those that I can't find an answer for, I will be sure to send them to the forum developers as suggestions. Really appreciate all your support. :)

#72 HoppingHammy

HoppingHammy

    Master Chef Ham

  • Moderator Team
  • 9,349 posts

Posted 19 April 2012 - 11:08 PM

OMG!! I just noticed we can resize images by dragging the corners! :hyper: I *LOVE* this feature dusty! It totally makes up for anything else I am currently struggling with lol!! So happy about that! :)

#73 Plushie

Plushie

    Popstar Ham

  • Members
  • 4,852 posts

Posted 20 April 2012 - 04:18 AM

I've been having this bug for a few days since the new update. I changed my theme to IP.Board Mobile to see what it looked like, then I changed it back. Since then, whenever I start up Google Chrome and open HH, it goes into mobile mode. I can change it back, but whenever I exit and restart my browser, it's back to mobile. I've tried clearing my browsing data including cookies but that didn't do anything.

Edited by Plushie, 20 April 2012 - 04:19 AM.


#74 bobthealien

bobthealien

    Ultimate Hamster Clone

  • Members
  • 2,036 posts

Posted 21 April 2012 - 07:57 AM

I couldn't tell that it changed... just kidding!!! it looks GREAT!!!!!!
Dusty liked something of mine... to me that is like the president greeting me in person!!!!!!!

Edited by bobthealien, 25 April 2012 - 07:44 AM.


#75 dusty

dusty

    Popstar Ham

  • Admin Team
  • 4,755 posts

Posted 24 April 2012 - 11:00 PM

I've been having this bug for a few days since the new update. I changed my theme to IP.Board Mobile to see what it looked like, then I changed it back. Since then, whenever I start up Google Chrome and open HH, it goes into mobile mode. I can change it back, but whenever I exit and restart my browser, it's back to mobile. I've tried clearing my browsing data including cookies but that didn't do anything.

I'm having this issue too. Looks like a Chrome issue as I don't have this problem in Firefox. Let me see if I can do anything.

Update: Hmm, I'm getting this problem in safari too. Still investigating.

Edited by dusty, 26 April 2012 - 11:24 PM.
Updated test